Top > diary > 2008-06-20

PukiWikiページでエラー Edit

 今日からページにエラーが出ているようですね。いつの間にかサーバーのPHPバージョンが5.2.5になっている事が原因しているのかわかりませんが、今晩にでも調査してみましょう。

s223のサーバーにSafe Modeが適用されている Edit

 パソコンのテスト環境をPHP5.2.5にしているので環境的に大きく違うのはSafe Modeぐらいですかね。plus:質問箱/275と同じ現象の様なので最新版に更新してみます。 最近、最新版の更新をしていないから時間掛かりそうだな・・・。


Reload   New Lower page making Edit Freeze Diff Upload Copy Rename   Front page List of pages Search Recent changes Backup Referer   Help   RSS of recent changes